Adobe Photoshop 7
An Introduction to Basic Photo Editing

Kevin J.T. Creamer

e-mail: kcreamer@richmond.edu
web: http://www.richmond.edu/~creamer/
# Table of Contents

Adobe Photoshop 7 ............................................................................................................. 1
Table of Contents ................................................................................................................ 3
Introduction ......................................................................................................................... 5
The Photoshop Interface .................................................................................................. 7
  Menu Bar ......................................................................................................................... 7
  Toolbox ......................................................................................................................... 7
  Color Controls ............................................................................................................. 7
  Image Window Controls ............................................................................................... 8
Palettes ............................................................................................................................... 8
Docking Well ..................................................................................................................... 8
Image Formats .................................................................................................................... 9
  PSD ................................................................................................................................. 9
  GIF ................................................................................................................................. 9
  JPG ................................................................................................................................. 9
  PNG ............................................................................................................................... 10
  TIFF ............................................................................................................................... 10
  Which Format Should You Choose? ............................................................................... 10
Viewing Your Image ......................................................................................................... 11
Fixing a Crooked Picture .................................................................................................. 13
  Undo! .............................................................................................................................. 14
Getting Rid of Smudges .................................................................................................... 15
Adjusting Brightness and Contrast ................................................................................ 17
Adjusting Color .................................................................................................................. 19
Get the Red Out ................................................................................................................ 21
Printing Your Image ........................................................................................................ 23
  Resizing and Resampling ............................................................................................. 23
  Printing Resolutions .................................................................................................... 24
Resizing Your Image for the Web .................................................................................... 25
  Sharpening Your Image ............................................................................................... 26
Saving Your Image for the Web ...................................................................................... 27
Creating a Web Photo Gallery ......................................................................................... 29
Conclusion ....................................................................................................................... 31
Resources ......................................................................................................................... 31
Introduction

Adobe Photoshop is the image editing program, whether you’re working on an image for print or for the web. The program has hundreds of features to let you do practically anything you can imagine to a photo or graphic. In fact, there are so many things in Photoshop that it’s practically impossible for anyone to tell you about them all (I do have a few resources, though, which I list at the end of this guide).

My goal is not to tell you everything. What I want to do is give you an idea of the kinds of things you can and perhaps should do when you have an image you want to print or put on the web.

As you’ll see along the way, working with images is an art not a science. While I am going to take you through some basic steps for correcting a photo and preparing it for the web, please keep in mind that these are suggestions, and that nothing should take higher precedence over your own opinion about your photo.
The Photoshop Interface

Talking about a program interface can be boring. I’ve always found it much easier to explore the program in the context of what a specific task. But Photoshop’s interface is one of the most complex I’ve come across, and an abbreviated introduction is in order.

To see where everything is, you can follow along on the Adobe Photoshop 7 Interface handout, or you can open Photoshop 7 itself. Note that if you’re now working with a newer version of Photoshop, the interface may have undergone several subtle or dramatic changes.

Menu Bar

Let’s start at the very beginning, at the top of the program. Like every other program you’ve used, Photoshop has a menu bar at the very top of the program. Many (but not all) of Photoshop’s commands may be found here. You may want to take a moment to explore Edit > Preferences > General… to customize your Photoshop environment. In particular you may want to change the unit of measurement the program uses. If you use Photoshop mostly for printing, you may want to set your rulers to inches and your type to points; if your images are primarily for online display, you should probably set both to pixels.

Toolbox

The Toolbox contains all of the different tools you’ll use in Photoshop. Just click on an icon to select the tool, then click or drag your cursor in your image.

Note: The Toolbox is stuffed. Just like the real thing, Photoshop’s Toolbox has some tools laying on top of other tools. Any tool that has a triangle in the lower right corner has related tools hiding beneath. Just click on the tool and hold your cursor down to see the other tools.

Color Controls

Photoshop lets you set foreground and background colors. By default, the program has black as the foreground color and white as the background color. To change either color, click on that color; to reset colors to the default black and white, just click on the tiny black and white icon in the lower left corner of the color controls. You can also switch foreground and background colors by clicking on the double arrow in the upper right-hand corner of the controls.
Image Window Controls
When you’re working with images, you may want to change how the image displays. You can use the image window controls to jump between standard, full screen with menu bar, or full screen (with no menu bar).

Palettes
Photoshop’s palettes display the attributes of your image. There are more than a dozen palettes, each of which can be dragged out separately from its counterparts. If a particular palette doesn’t display, visit the Window menu and select the palette you wish to see.

Docking Well
The Docking Well is a place to store palettes without closing them completely. The Docking Well only displays if your computer is at a 1024 x 768 resolution or higher (you can change your computer’s resolution by right-clicking on the Windows Desktop, selecting Properties, and clicking on the Settings tab).
Image Formats

Let’s get started by discussing the different image formats you’re likely to encounter when working with images.

PSD
Short for Photoshop Document, this is Adobe Photoshop’s native file format. If your image is in production – and by that I mean you are somewhere in the middle of preparing it for the web – then this is the format you want to use. PSD files are very large in comparison to other formats, but that’s because PSD is a format for development, not delivery. PSD files can store lots more information than other types, and while you’re working on an image you want to be sure you don’t lose any information (like layers and so on). While PSD is great for your working files you should never post a PSD file to the web (unless you’re sharing the file with Photoshop developers), since web browsers don’t understand the file format.

GIF
Short for Compuserve’s Graphical Interface File format, GIF (pronounced by some with a soft ‘G’ and others with a hard ‘G’) is the format you want to use for graphic images like logos and text-heavy images. GIFs are limited in the number of colors they can show: GIFs on the web are limited to just 216 colors (plus transparency). If your image uses more than 216 colors, the GIF format will approximate the color by putting pixels (points of light on your computer screen) of different colors next to each other so your eye is tricked into thinking it sees the intended color. The problem is that all of that color approximation (called dithering) drastically increases your file size. So you should only use a GIF for a graphic, never for a photo. GIFs can also have transparency: you can make parts of an image transparent so they show whatever is behind them (like your web page’s background color or image).

JPG
Also sometimes called JPEG, which is short for the Joint Pictures Exhibition Group, which created the JPG standard. JPG is the format you want to use for photos on the web. JPG images, unlike GIFs, can have millions of colors. A JPG photo will take up less file space than a GIF of the same photo because it is more efficient at storing that kind of information. JPG images achieve this efficiency through what is called lossy compression. Image formats that use lossy compression throw away data that your eye normally wouldn’t notice. But if you’ve
ever seen a photo with noticeable squares where you’re pretty sure you should see detail, that’s lossy compression taken too far.

JPG is a bad choice if you want to produce graphic images (like logos) because the method it uses to keep the file size down is visible in images with the kind of clean lines you encounter in logos and with text.

**PNG**

Short for Portable Network Graphic, and pronounced “ping”, the PNG format may be the best of both worlds for graphics and photos. The PNG format is an independent standard, designed to give digital images the best from both the GIF and JPG worlds. It is lossless, unlike JPG, which means that you’ve got more detail in the image when you zoom in. It also handles transparency better than GIF images can.

There are, unfortunately, two issues that will prevent PNG from taking over the world for at least the next few years. First, since PNG is a relatively new format, older web browsers can’t display PNG files. All of the 4.0 web browsers do understand the PNG format, though, and it would be reasonable to expect that in the next 2 or 3 years, almost everyone surfing the web will have browsers that can view PNG files. The second problem is that PNG files are always just a bit larger than either their GIF or JPG counterparts. Until bandwidth is less of an issue (and I’m not replacing my 56K modem any time soon), PNG will have to wait.

**TIFF**

The Tagged Image File Format is (according to the Photoshop Bible) “the most widely supported image printing format across both the Macintosh and PC platforms.” If you’re printing, and if this file format is an option, it’s the one to use. Like PNG, TIFF is lossless. TIFF images can also have features that the other formats can’t, like layers. With all of this complexity comes large file sizes. That’s not a problem in the print world, but TIFF is too big for the web.

**Which Format Should You Choose?**

If you have the option, it would be great for your original image to be in the TIFF format. If TIFF is not an option, use JPG for photos and GIF for graphics. You can store the work-in-progress image in Photoshop’s PSD format and save your final output in the most appropriate format for your medium.
**Viewing Your Image**

With that said, let’s jump into Photoshop and get to work. You can download a copy of the first image we’re going to work with from my web site [http://www.richmond.edu/~creamer/web/home.html](http://www.richmond.edu/~creamer/web/home.html). Just click on the Images link and look for a link to a picture of Boatwright Library (the file is called bml.psd).

When you open an image in Photoshop, the program will reduce the image size so that the entire image can be seen in however much space you’ve got on your screen. You’ll notice that the photo of Boatwright’s tower displays between the Toolbox (the floating box of tools on the left of your screen) and the palettes on the right. If you look at the title bar for the photo, which shows the filename, you’ll see a percentage listed. The percentage shown is the magnification of the image on your screen. When I open bml.psd on a computer with an 800 x 600 or 1024 x 768 resolution, the image is displayed at 33% of its actual size. If your monitor is set to a different resolution, you may see the image at a different size.

Most of the time when you’re working with an image, you’ll want to be looking at it at its full size. There are a few ways you can do that. One technique that makes things easier is to hide the Toolbox and the palettes. You can do that by simply hitting the TAB key. To bring the Toolbox and palettes back, just hit the TAB key again, and so on.

Once you’ve hidden the Toolbox and palettes, you can begin to resize the image. While there are some ways you can do this with the mouse, I find it’s much easier to resize your image with keystrokes. If you hold down the control (CTRL) key and hit the plus sign (just next to the BACKSPACE or DELETE key), the image will increase in size. Holding CTRL and hitting the minus sign will shrink the image. Both of these are good to know, but you may notice that the window itself doesn’t get bigger or smaller when you do this.

You can resize the image and the window by holding down the alt key with either of the two combinations just mentioned: CTRL-ALT-Plus will resize the image and window larger, while CTRL-ALT-Minus shrinks both the image and the window.

You can also tell Photoshop to show the image at 100% of its true size by holding down CTRL-ALT-0 (that’s a zero). In the case of the Boatwright image, when you make the image 100%
of its size, it’s still too large to display in your window.

Photoshop has a great tool to help you move around in a photo that’s too big. No matter what tool you’re using in the program, if you hold down the space bar on your keyboard, your cursor will change into a hand. Using your left mouse button while holding the space bar down, you can drag the image around until you see the part of the image you wish to see.
Fixing a Crooked Picture

If you drag the image so that you are looking at the very top of the picture, you’ll notice that the photo is actually crooked. This happens sometimes when you have scanned an image.

Photoshop has a fairly simple way for you to correct this problem. The first thing you need to do is to access the Measure tool (which looks like a ruler). The Toolbox, which displays on the left side of Photoshop’s interface, contains almost everything you need to edit an image (if you haven’t made the Toolbox reappear, you can do so now by hitting the TAB key on your computer).

In Photoshop 6 and later, you can access the Measure tool is under the Eyedropper tool button; in earlier versions of Photoshop, the Measure tool had its own button.

Once you’ve selected the Measure tool, you want to draw a line along what is the actual line of the photo that was supposed to have been straight. For the Boatwright tower image, draw a line along the border between the sky and the part of the image that’s not supposed to be in the picture. To draw the line, just click at one point along the edge of the sky, then drag with your mouse a little way until you’ve got a line that runs along that edge. It’s a very slight angle, and you don’t have to be perfect.

When you’ve drawn the line with the measure tool, you might want to take a look at the Info palette. The Info palette is on the right of your screen. By default it sits behind the Navigation palette. If you click on the Info tab, the palette will come to the front. The Info palette gives you just that: information about your picture. In the upper right corner of the Info palette you’ll see the letter ‘A’ with a number after it (on my computer it’s the number 4, but it’s okay if yours is different). The ‘A’ stands for angle, and Photoshop is telling you that the angle of the line you just drew is so many degrees off. Since Photoshop is aware of the angle, it is also able to make an adjustment of just that much.

To correct the picture, click on Image > Rotate > Arbitrary on the menu bar at the top of the program. A box appears with your angle showing in it. Click OK and Photoshop will turn the picture that many degrees, correcting the tilt.

One last step before we’re done correcting the tilt. When the tilt is corrected, the actual photo is perfectly horizontal, but you now
need to get rid of the edges of the original image so that just the photo remains.

You can do this by selecting the Crop tool. The Crop tool is the third from the top on the left of the Toolbox. Select that tool. You next need to be able to view your entire picture (since we’re going to cut the bad edges all around the photo). Reduce the image size on your screen by hitting CTRL-ALT-Minus until you can view the entire image.

You need to draw a rectangle in the photo that is as large as it can be without including any of the scraps along the edges. To do this, drag your mouse from the upper left corner of the blue sky in the picture down to the lower right corner of the image. The Crop tool immediately shades the parts of the picture that will be cut when you’re done. You can adjust what’s to be cut by dragging the small boxes in the center of each of the crop lines. When you’ve got it just right, you can crop the image by double clicking in the part of the picture you wish to keep, or you can simply hit the ENTER key.

**Undo!**

I probably should have mentioned this before, but you’re more likely to need it now: if you’ve made a mistake, don’t worry. You can undo what you’ve done by hitting CTRL-Z. If you hit CTRL-Z a second time, it undoes your undo, putting you back to where you were before your first undo (have I lost you yet?). If you want to go back multiple steps (maybe you just decided you need to undo the last three things you’ve done), you can do that by hitting CTRL-ALT-Z.

Photoshop also has a History palette over on the right. You can go back as many as 20 steps by default with the History palette, or you can jump all the way back to your original file. You can go back five steps on the History palette, and then move forward through each succeeding step to see the changes made to your image. Please keep in mind, however, that if you go back five steps and then make a change to your image, the remaining steps disappear from your History, since you’ve now embarked on a different timeline.

You might want to save your work at this point. I recommend using the Save As… function, to save your working file with a different name than the original. It’s important to always keep your original image: you never know if you will need it again at a later time.
Now that the image is no longer crooked, we can start working on some of the imperfections within the photo. If you look just above Boatwright tower, you’ll see a smudge that looks almost like dark smoke. Somehow this smudge made it into our image, but we can get rid of it using the Healing Brush tool, which is new in Photoshop 7. The Healing Brush tool looks like a band aid and is fourth from the top of the left column in the Toolbox (if you mouse over the buttons, the name of the tool will display).

Once you’ve selected the Healing Brush tool, you’ll need to get the image back to full size so you can see what you’re doing in detail. Hit CTRL-ALT-0 (zero) to restore the image to its full size, then hold down the space bar and drag the image until you can see the smudge in the sky above Boatwright tower.

The idea behind the Healing Brush tool is that you can blend the texture of the image that looks good with the part of the picture that’s not right. The blending (between the pixels you copy from and the spot you’re healing) blends “cloned” pixels with a sampling of pixels from just outside where you paint with your brush.

To get started, move your mouse to a part of the sky close to the smudge (maybe an inch away). Hold down your ALT key and click once – this sets a relative point for the Healing Brush tool – you’ve just told Photoshop where to copy from. Now move to the smudge and drag your mouse over it. You’ll see a plus sign appear at the spot where you originally ALT-clicked. This is to show you where you are copying from as you work.

Experiment with the tool: you may find it’s best to reset your source point from time to time to prevent a tell-tale pattern (a sure sign that someone’s been playing with the picture).

Be sure not to let the plus sign drag over one of the spires on the tower or you’ll end up adding another spire by mistake (remember you can use CTRL-Z or CTRL-ALT-Z to go back one or many steps if you’ve made a mistake). With the Healing Brush tool’s ancestor, the Clone Stamp tool, you actually replace pixels one-for-one. With the blending effect of the Healing Brush, your additional spire may look a little blurry.

The Healing Brush tool is just one of a number of powerful tools you can use to make very realistic changes to photos. Check the
references at the end of this guide for comprehensive books and videos).
Adjusting Brightness and Contrast

With the major imperfections removed, you can now consider whether you need to adjust the brightness and contrast of the image. Photoshop has several ways to adjust brightness and contrast, but I think Curves is the most powerful way to make these adjustments.

You can access the Curves dialog box by selecting Image > Adjustments > Curves from the Menu bar, or by hitting CTRL-M on your keyboard.

In the Curves dialog, you’ll see a diagonal line going from the lower left corner to the upper right. You’ll also see a vertical and a horizontal bar that go from black in the lower left corner to white at the other end. The horizontal bar represents the range of light within the image; the vertical bar represents the “output” of light. If you click on the diagonal line fairly close to the lower left corner, and drag the line up, you should notice two things: first is that the entire line moves, curving itself, as you drag the single point. The other thing you should notice is that the shadows in the image are lighter (if you can have the dark shadows inside the trees visible when you adjust the curve, you may see that what was previously black with no detail brightens until you can see the detail of leaves that were previously unseen). To keep the image from adjusting too radically, you can click at another point along the line (try the center of the line), and drawing it back to its original location.

The Curves dialog takes some getting used to, and your changes need to be (on the whole) fairly subtle. If your diagonal line becomes too horizontal, the image washes out into an unreal gray (the contrast is out of balance). If you want to undo your changes, you can click on an existing point on the line and delete it (with your DELETE key), or you can hold down the ALT key, which changes the Cancel button into a Reset button.

You might also want to experiment with the Auto button. When you click on the Auto button, Photoshop will look for the darkest pixel on your entire image, and make it absolute black; it will also search for the lightest pixel in your image and make it absolute white. The program then adjusts all other pixels accordingly to automatically adjust brightness and contrast. The problem with Auto Curves is that there are times where a picture does not (and should not) have absolute black and white in it. In fact, I don’t think the picture of Boatwright tower does. So the
adjustments made by Auto Curves work against the way I think the picture should look.

Experiment with Curves. You can always reset something if you don’t like it. And be sure to step away from your monitor for a few minutes if you’ve spent a long time tweaking curves: after a while your eyes stop thinking in terms of reality and you can end up adjusting an image in a way that makes it too dark or light. Remember: it’s an art, not a science.
Adjusting Color

Oftentimes when adjusting Curves, you’ll find that you’ve let a little of the color out of your photo. You can correct this by adjusting color saturation and hue. On the menu bar, click Image > Adjustments > Hue. On the keyboard, CTRL-U.

There are three sliders in this dialog box, only two of which are interesting. The last one, Lightness, is a pretty boring brightness control; as you’ve guessed, I recommend using Curves instead of this control. You can, however, adjust Hue and Saturation effectively from here.

Hue refers to the colors in the rainbow. If you drag the triangle beneath the Hue bar to the left or to the right, you’ll see the entire color spectrum shift in the picture. You can do some interesting things with Hue if you only select a portion of the image (like the sky) and change its hue while leaving everything else as it was. Unfortunately learning how to select parts of an image is another class by itself in Photoshop, so I’ll leave it to you to do the reading on tools like the Marquee tools, the Lasso tools, the Magic Wand, Quick Mask and others.

For the Boatwright tower picture, you can increase the intensity of color by dragging the triangle beneath the Saturation bar to the right. Some photos look very nice if the color is highly saturated. I’ll go as high as 20 or 30 on the slider, but I can’t think of an occasion when I’ve gone higher.

Alternatively, if you want to see the image in black and white, you could move the Saturation slider all the way to the left, essentially de-saturating the color from the image.

Whatever way you like it, Hue and Saturation is a good way for you to adjust the color in your photo.
Get the Red Out

A variation on Hue and Saturation can help you remove red eyes from your images.

Take a look at the picture of my two daughters and me on a cold winter night. There are a few different problems with this image, and we’ll correct two of them.

First, the image is too dark. To correct this problem, bring up the Curves window (Image > Adjustments > Curves or CTRL-M). We could spend time tweaking the image so it’s just right, but for now, let’s just click on the Auto button, which does a pretty good job of bringing the three of us out of the shadows. With Auto Curves done, click OK to exit the Curves window.

Next, zoom in on the image (CTRL-+ or CTRL-ALT-+) until it’s at 100%. Colette and Lela both have red eye.

To remove the red eye, we’re going to use the Elliptical Marquee tool, which is found just beneath the Rectangular Marquee tool (SHIFT-M cycles between the two).

With the Rectangular Marquee tool selected, draw a circle around the red part of one of my older daughter’s eyes. You may want to zoom in on the picture to make your selection precise. Just drag from the upper left of the red part of her eye down to the lower right.

You’ll want to repeat this for her other eye, but you’ll want to hold down the SHIFT key as you select the second red eye. Holding down the SHIFT key means that you are adding to your original selection; if you don’t hold down the SHIFT key, your first selection will disappear when you make the second one.

Use the space bar and your mouse to move over to my younger daughter, and remember to hold down the SHIFT key while you select the red eyes on her.

With all four circles drawn, you can zoom out of the image until you see everyone in the picture again (CTRL-Minus or CTRL-ALT-Minus).

Instead of changing the Hue and Saturation on this layer, we’re going to create a new layer where the adjustment will sit. From the Menu bar, select Layer > New Adjustment Layer >
Hue/Saturation. You can give the new layer a name if you like, and when you press OK, you’ll see the Hue/Saturation window just as before.

In this case we want to decrease the amount of red in the image. Pull the Saturation slider to the left to decrease the color saturation, and watch the girls’ eyes as you do. You’ll note that the red fades into gray.

That’s not bad, but it’s also not quite right. To further adjust the image, drag the Lightness slider to the right to darken the selections.

I like to leave a little bit of color in the image, so I don’t desaturate completely, nor do I darken the selection so much that the eyes are simply dark. Your mileage may vary.

When you’ve got the eyes looking the way you want, click OK to accept those changes. Your adjustments are now on their own layer, and you can turn the adjustment on and off by clicking on the eye icon in the Layers palette (usually in the lower right corner of the program).
Printing Your Image

Resizing and Resampling
The first things to consider when you are printing are the size and resolution of your image. Photoshop gives you two choices for changing the size of your images, but it’s my advice that you only use resampling when you have no other choices.

Let’s start by talking about the onscreen dimensions of your image. Without any editing, the Boatwright tower image is 1579 pixels wide by 1065 pixels high. I know this because I can click on Image > Image Size to see a window that tells me about the document.

An image that’s 1579 x 1065 pixels has 1,681,635 pixels in it. That’s awfully big, or so it seems until you look at the Document Size information on display in the bottom half of the Image Size window. This huge image, with more than a million and a half dots in it is a measly 1.3 inches wide by 0.888 inches high.
That’s about the size of a slide (and in fact, the original source of our photo is a slide).

The trick is to realize that while a pixel is a pixel onscreen, printers get to choose how many dots per inch they’re going to print. That means you’ve got three dimensions to consider when printing.

Resizing an image allows you to manipulate the height and width of the image by increasing or decreasing the resolution. The relationship is inverse: if you increase height and width, resolution decreases; if you increase the resolution, the image dimensions decrease.

Resampling an image allows you to increase or decrease the height and width of the image independent of the resolution. That sounds nice, except that the only way you can increase an image’s dimensions without decreasing the resolution is by adding pixels to your image that weren’t there in the first place. Photoshop will “guess” how to add pixels, and your image quality may suffer as a result.

Your best bet is to start with the largest size of the image you can, and to resize the image as you need.
Printing Resolutions
What resolution is the right one for printing your photos? Without taking you through all of the nuances, it’s a good idea to aim for 250 – 300 pixels per inch. This works well with most photo-quality printers, and is similar to the dots per inch used in images in magazines.
Resizing Your Image for the Web

The last few steps here focus on preparing your image for the web. There are two goals: make your image the right size to display on your web page and make your file size as small as possible so the image will display as quickly as possible.

The first step is to resize your image. Most of the time when you are creating an image for a web page, the image isn’t supposed to be the main focus of that page. On most pages, photos and graphics enhance the written content of the page. In these cases, I’d recommend that your image be no larger than 150-200 pixels in their largest dimension (height or width). I’ve seen a number of web sites that use images very effectively that are half this size.

If the image is to be the subject of the web page, I’d recommend that you go no higher than 400 pixels in the image’s largest dimension (height or width). Most people have their computers at an 800x600 resolution – that’s 800 pixels wide by 600 pixels high. If a person visits your web page at this resolution and if they’ve got their web browser maximized (that is, if their browser takes up their whole screen), your web page takes up about 720 pixels in width and 460 pixels in height. If your image is wider or taller than 400 pixels, you run a real risk that your image can’t be entirely seen at once.

To resize an image, select Image > Resize Image from the menu bar. A dialog box opens, with two parts. The top part of the dialog box is devoted to the appearance of the image onscreen; the bottom part of the box lets you adjust the image for printing. We’re only concerned with the top part of this dialog box.

As you can see, this image is quite large in both height and width. If this image is just an enhancement to a web page, I would pick the width dimension and set it to 150 or 200. You’ll notice that when you do this, the height automatically changes. When you click on OK, the image will get much smaller. Remember at this point that you were probably not viewing the image at 100% before you made the size change. Hit CTRL-ALT-0 (zero) to restore the image to its actual size. While this may seem too small in Photoshop, remember that you’ve got much more workings space in this program than you have layout space on a web page.
Sharpening Your Image

When you make your image smaller than it was, Photoshop decides which pixels stay and which ones get thrown out. I have found that almost every time after I shrink an image that it needs a little sharpening to keep the picture from looking “fuzzy”.

I recommend you use Photoshop’s Unsharp Mask as a way of sharpening your picture. Unsharp Mask compares a negative of your image with the picture itself, and enhances the edges in the photo according to the settings you give it.

Start by selecting Filter > Sharpen > Unsharp Mask… from the menu bar. You’ll note that this pop-up window shows a part of your picture at 100% magnification. You can drag around in the little window if you want to focus on a specific part of the picture. Alternatively, you can move your cursor to the actual image and you’ll see it change to a square: wherever you click becomes the new focus of the pop-up window.

There are three controls in this dialog, only two of which I use. I usually leave Amount set to 100. This number can be changed (I heard some set it occasionally to 200 or even 500), but 100 always seems to work well for me.

The second control is Radius. I recommend you experiment with this, starting at 0.3 and going up as high as 1.5. You’ll notice that you can go much higher than this, but for photo correction, 1.5 is pretty strong. I tend to stay under 1.0 most of the time, going higher if my picture has lots of colors and staying lower if there isn’t a broad range of color in the photo.

The final setting is Threshold, and I don’t use it (I leave it at 0). If Radius is two steps forward, Threshold is one step back: Threshold moderates the intensity of what you do with Radius. My advice is that rather than set Radius high and increase Threshold to back off some of the effect, that you simply set Radius lower.

Note also that there is a Preview option in this window. As you are changing settings, uncheck the Preview option, look at the untouched photo, and then select the Preview option again to see how these settings affect your entire photograph (note that the little piece of your picture in the pop-up window is not changed by the Preview option: only the actual image is changed).
Saving Your Image for the Web

Last but not least, it’s time to save your image for the web. Beginning with version 5.5, Photoshop introduced a Save for the Web… option that allows you to preview your original image and up to three optimized versions. You can make adjustments to the settings and see how your changes affect the quality of the image.

When you select File > Save for Web… from the menu bar, an new window appears. By default, Photoshop offers you a one-up preview of your image as it will be saved. If you look across the top of the window, you’ll notice that there are 4 tabs: Original (which shows the original image), Optimized (which shows just one copy of the image at the current optimization settings); 2-Up (which shows the original and the optimized versions at the same time) and 4-Up (which shows the original in the upper left-hand corner and three variations of the optimized photo). Click on the 4-Up tab.

In the upper right corner of the window you’ll see the OK and Cancel buttons. Just beneath these two buttons is a drop-down box that lists pre-set settings for image optimization. Click on the upper right-hand corner image (to select it) and then select JPEG (Medium) from the settings drop-down box. After a second or two, the image in the upper right corner will appear with this new setting.

Next, click on the lower left-hand corner image to select it. From the settings drop-down box, select JPEG Low. How does this image compare to the medium setting?

Finally, click on the lower right-hand corner image to select it. From the settings drop-down box select GIF 64 Dithered. Does the image lose too many colors?

Now, compare the file sizes and the amount of time it will take the image to download on a 28.8 modem. While the two JPG images download fairly well, the GIF image probably takes several times longer to download. That’s because GIF is not built to handle photographs. It does so poorly both visually and from a file size perspective.

By the way, it is possible for you to change the modem settings in this window. Just right-click anywhere it says 28.8 and you’ll
see a list of settings. I have my computer set to 56K, since most people still have that modem speed at home.

Experiment not only with the pre-set settings, but with some of the other options that are available. How do they affect the image, and do they improve your download time? My rule of thumb is that a web page – including all photos (not just this one) – needs to load in eight seconds or less, or you stand a chance of losing the impatient person at the other end. Look at the differences in image quality and make your choice based on the quality of your image and your need to make this file load quickly.

When you know which optimization you like best, just click on that window one last time (to make sure it’s the one that’s selected) and click on OK. Photoshop will ask you for a filename and directory, and you’re done!
Creating a Web Photo Gallery

Do you have a bunch of images you’d like to put on your web site quickly and easily? Photoshop has just the tool.

To have Photoshop create a web photo gallery automatically for you, you’ll want to first put all of your original images into one directory on your computer. You’ll also want to create a destination directory that’s empty on your computer.

Once you’ve done those two things, you’re ready to create your gallery. In Photoshop, select File > Automate > Web Photo Gallery. The program opens up a dialog box that gives you options on how your web pages will look. You can choose among a number of web page templates (I don’t like the horizontal templates, but your mileage may vary), add your e-mail address to the web pages, and set page title options.

The most important part of the window is the Folders section, where you specify the folder where Photoshop looks to make your gallery and the destination folder where Photoshop will store all of your resized images and the web pages that display them. You can click on the Browse… button to look for your original images (which are untouched by this process) and click on the Destination… button to find that folder as well.

When you’ve configured all your settings, just click OK and Photoshop will automatically open all of the images in your source folder, resize those images for display on the web.

When Photoshop is done creating your photo gallery, it opens your browser on the main page of your new gallery. You can click on any of the images to see a larger version of the image. Photoshop’s web gallery comes with all of the navigation you’ll need to move around all of your images.

The last few steps of putting your new gallery online fall to you. I recommend that you edit the main photo gallery page to have a link back to your personal web page. You can then upload all of the destination folder’s contents to a new folder on your web site, and create a link from your web pages to the new gallery. I don’t want to make light of all that work, but depending on how many images you’d planned to put on the web, Photoshop has certainly done its fair share of the work by resizing all of your images and creating web pages for them.
**Conclusion**

The steps you’ve gone through are the basic ones I use for any image I put on the web or for printing them on my printer. It’s not uncommon that I decide I don’t need to do every step. Sometimes the brightness and contrast are fine; other times I find sharpening doesn’t help the picture.

And while these are the basic steps, they aren’t the only ones I’ll use. As you spend time with Photoshop, experiment with everything, and see how it changes your image. Some things, like filters, are fun to play with and you notice the effects immediately. Others may only make a difference in your image when combined with other tools or features.

**Resources**

Here are some additional resources I recommend:

**Web Sites**

- **web.** ([http://www.richmond.edu/~creamer/web/home.html](http://www.richmond.edu/~creamer/web/home.html)) - My take on all things web, including images, streaming media and more.


- **Action Xchange** ([http://share.studio.adobe.com/Default.asp](http://share.studio.adobe.com/Default.asp)) – now run by Adobe, this site contains thousands of Photoshop Actions (or macros) that do very useful things.

- **National Association of Photoshop Professionals** ([http://www.photoshopuser.com/](http://www.photoshopuser.com/)) – while it costs $100 to be a member, the association magazine, *Photoshop User*, is alone worth the price.

**Books**


Videos